Affected packages

Packages affected by rubygems upgrade from 3.5.3-5.fc41 to 3.5.9-7.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
mingw-qt5-qtwebkit build 1 2 months ago
webkit2gtk4.0 build 1 2 months ago
qtwebkit build 1 2 months ago
shapelib build 2 2 months ago
rubygem-activesupport build 2 2 months ago
gazebo build 2 2 months ago
js8call build 2 2 months ago
warzone2100 build 2 2 months ago
rubygem-hitimes build 2 2 months ago
libprelude build 2 2 months ago
rubygem-posix-spawn build 2 2 months ago
rnp build 2 2 months ago
wsjtx build 2 2 months ago
rubygem-ncursesw build 2 2 months ago
wiki2beamer build 2 2 months ago
bpftrace build 2 2 months ago
rubygem-curb build 2 2 months ago
rubygem-mini_magick build 2 2 months ago
rubygem-msgpack build 2 2 months ago
rubygem-railties build 2 2 months ago
rubygem-ethon build 2 2 months ago
rubygem-async_sinatra build 2 2 months ago
rubygem-gdk_pixbuf2 build 2 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygems upgrade from 3.5.3-5.fc41 to 3.5.9-7.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.