Affected packages

Packages affected by rubygems upgrade from 3.2.32-158.fc36 to 3.3.7-169.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
sdformat build 2 3 days ago
rubygem-stomp build 2 4 months ago
rubygem-rspec-collection_matchers build 2 4 months ago
rubygem-sassc-rails build 2 4 months ago
rubygem-regexp_parser build 2 4 months ago
rubygem-protobuf build 2 4 months ago
mod_auth_mellon build 2 4 months ago
notmuch build 2 4 months ago
rubygem-activerecord build 2 5 months ago
criu build 2 5 months ago
rubygem-sprockets-rails build 2 5 months ago
rubygem-puma build 2 5 months ago
rubygem-multi_json build 2 5 months ago
rubygem-websocket-extensions build 2 5 months ago
rubygem-rake-contrib build 2 5 months ago
git-lfs build 2 5 months ago
rubygem-ronn-ng build 2 5 months ago
rubygem-rdoc build 2 5 months ago
rubygems build 2 5 months ago
rubygem-asciidoctor-pdf build 2 5 months ago
rubygem-multi_json build 2 5 months ago
rubygem-rdoc build 2 5 months ago
rubygem-hitimes build 2 5 months ago
criu build 2 5 months ago
rubygems build 2 5 months ago
libzypp build 2 5 months ago
mod_auth_mellon build 2 5 months ago
rubygem-nifti build 2 5 months ago
rubygem-activerecord build 2 5 months ago
rubygem-websocket-extensions build 2 5 months ago
rubygem-rake-contrib build 2 5 months ago
rubygem-redis build 2 5 months ago
rubygem-ronn-ng build 2 5 months ago
rubygem-asciidoctor-pdf build 2 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygems upgrade from 3.2.32-158.fc36 to 3.3.7-169.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.