Affected packages

Packages affected by rubygems upgrade from 3.1.2-127.fc32 to 3.1.2-129.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-unicode-display_width build 1 3 months ago
rubygem-ttfunk build 1 3 months ago
rubygem-transaction-simple build 1 3 months ago
rubygem-wirb build 1 3 months ago
wsjtx build 2 3 months ago
rubygem-net-sftp build 2 3 months ago
rubygem-log4r build 2 3 months ago
rubygem-memcache-client build 2 3 months ago
rubygem-sinatra-cross_origin build 2 3 months ago
vagrant-registration build 2 3 months ago
vagrant-adbinfo build 2 3 months ago
rubygem-rspec-mocks build 2 3 months ago
rubygem-rspec-expectations build 2 3 months ago
rubygem-resque build 2 3 months ago
rubygem-gem-patch build 2 3 months ago
rubygem-snmp build 2 3 months ago
rubygem-chunky_png build 2 3 months ago
rubygem-require_all build 2 3 months ago
rubygem-crack build 2 3 months ago
rubygem-chake build 2 3 months ago
rubygem-rspec-its build 2 3 months ago
rubygem-net-scp build 2 3 months ago
rubygem-rspec-core build 2 3 months ago
yast2-devtools build 2 3 months ago
rubygem-puma build 2 3 months ago
rubygem-net-ssh-gateway build 2 4 months ago
zypper build 2 4 months ago
nbdkit build 2 4 months ago
rubygem-hitimes build 2 4 months ago
rubygem-thin build 2 4 months ago
pacemaker build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygems upgrade from 3.1.2-127.fc32 to 3.1.2-129.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.