Affected packages

Packages affected by rubygems upgrade from 3.0.3-123.fc32 to 3.0.3-124.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
fedora-developer-portal build 2 a month ago
rubygem-thin build 2 a month ago
rubygem-puma build 2 a month ago
rubygem-railties build 2 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygems upgrade from 3.0.3-123.fc32 to 3.0.3-124.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.