Affected packages

Packages affected by rubygems-devel upgrade from 3.5.9-7.fc41 to 3.5.9-9.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-comp_tree build 1 a month ago
rubygem-log4r build 1 a month ago
rubygem-rails-controller-testing build 1 a month ago
rubygem-sassc-rails build 1 a month ago
rubygem-safe_yaml build 1 a month ago
rubygem-proxifier build 1 a month ago
rubygem-ipaddress build 1 a month ago
rubygem-colorize build 1 a month ago
rubygem-redis-client build 1 a month ago
rubygem-parallel build 1 a month ago
rubygem-pg build 1 a month ago
rubygem-mizuho build 1 a month ago
rubygem-moped build 1 a month ago
rubygem-coderay build 1 a month ago
rubygem-typhoeus build 1 a month ago
rubygem-settingslogic build 1 a month ago
rubygem-chunky_png build 1 a month ago
rubygems build 1 a month ago
rubygem-mixlib-cli build 1 a month ago
rubygem-guard build 1 a month ago
rubygem-execjs build 1 a month ago
rubygem-xmlparser build 1 a month ago
openwsman build 1 a month ago
vagrant-libvirt build 1 a month ago
rubygem-sass build 1 a month ago
rubygem-hiera-vault build 1 a month ago
rubygem-shindo build 1 a month ago
rubygem-async_sinatra build 1 a month ago
rubygem-mimemagic build 1 a month ago
rubygem-memfs build 1 a month ago
rubygem-mustermann build 1 a month ago
rubygem-middleware build 1 a month ago
rubygem-websocket-extensions build 1 a month ago
rubygem-notiffany build 1 a month ago
rubygem-rack-restful_submit build 1 a month ago
rubygem-abrt build 1 a month ago
rubygem-multi_json build 1 a month ago
rubygem-daemon_controller build 1 a month ago
rubygem-websocket build 1 a month ago
rubygem-guard-livereload build 1 a month ago
rubygem-mini_magick build 1 a month ago
rubygem-crack build 1 a month ago
rubygem-listen build 1 a month ago
rubygem-builder build 1 a month ago
rubygem-mustache build 1 a month ago
rubygem-connection_pool build 1 a month ago
rubygem-metaclass build 1 a month ago
rubygem-tomlrb build 1 a month ago
rubygem-apipie-rails build 1 a month ago
rubygem-selenium-webdriver build 1 a month ago
rubygem-factory_bot build 1 a month ago
rubygem-thor build 1 a month ago
rubygem-krb5-auth build 1 a month ago
rubygem-rdoc build 1 a month ago
rubygem-rspec-its build 1 a month ago
rubygem-fakefs build 1 a month ago
rubygem-ruby-shadow build 1 a month ago
rubygem-idn build 1 a month ago
rubygem-RedCloth build 1 a month ago
rubygem-aws-sigv4 build 1 a month ago
rubygem-rgen build 1 a month ago
rubygem-json_spec build 1 a month ago
rubygem-eventmachine build 1 a month ago
rubygem-msgpack build 1 a month ago
rubygem-curb build 1 a month ago
rubygem-activemodel-serializers-xml build 1 a month ago
rubygem-mysql2 build 1 a month ago
rubygem-sqlite3 build 1 a month ago
rubygem-multi_xml build 1 a month ago
rubygem-hiredis build 1 a month ago
vagrant build 1 a month ago
rubygem-netrc build 1 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygems-devel upgrade from 3.5.9-7.fc41 to 3.5.9-9.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.