Affected packages

Packages affected by rubygems-devel upgrade from 3.2.32-158.fc36 to 3.3.7-169.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-stomp build 1 4 months ago
rubygem-rspec-collection_matchers build 1 4 months ago
rubygem-sassc-rails build 1 4 months ago
rubygem-regexp_parser build 1 4 months ago
rubygem-protobuf build 1 4 months ago
rubygem-activerecord build 1 5 months ago
rubygem-sprockets-rails build 1 5 months ago
rubygem-puma build 1 5 months ago
rubygem-multi_json build 1 5 months ago
rubygem-websocket-extensions build 1 5 months ago
rubygem-rake-contrib build 1 5 months ago
rubygem-ronn-ng build 1 5 months ago
rubygem-rdoc build 1 5 months ago
rubygems build 1 5 months ago
rubygem-asciidoctor-pdf build 1 5 months ago
rubygem-multi_json build 1 5 months ago
rubygem-rdoc build 1 5 months ago
rubygem-hitimes build 1 5 months ago
rubygems build 1 5 months ago
rubygem-nifti build 1 5 months ago
rubygem-activerecord build 1 5 months ago
rubygem-websocket-extensions build 1 5 months ago
rubygem-rake-contrib build 1 5 months ago
rubygem-redis build 1 5 months ago
rubygem-ronn-ng build 1 5 months ago
rubygem-asciidoctor-pdf build 1 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygems-devel upgrade from 3.2.32-158.fc36 to 3.3.7-169.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.