Affected packages

Packages affected by rubygem-rails-html-sanitizer upgrade from 1.4.2-2.fc36 to 1.4.3-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
rubygem-pundit build 2 2 months ago
rubygem-shoulda-matchers build 3 2 months ago
rubygem-web-console build 3 2 months ago
rubygem-sprockets-rails build 3 2 months ago
rubygem-shoulda build 3 2 months ago
rubygem-rspec-rails build 3 2 months ago
rubygem-apipie-rails build 3 2 months ago
rubygem-coffee-rails build 3 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by rubygem-rails-html-sanitizer upgrade from 1.4.2-2.fc36 to 1.4.3-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.