Affected packages

Packages affected by rubygem-rails-html-sanitizer upgrade from 1.3.0-4.fc34 to 1.4.2-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-coffee-rails build 3 3 months ago
rubygem-cucumber-rails build 3 3 months ago
rubygem-haml build 3 3 months ago
rubygem-sprockets-rails build 3 3 months ago
rubygem-globalid build 3 3 months ago
rubygem-simple-navigation build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygem-rails-html-sanitizer upgrade from 1.3.0-4.fc34 to 1.4.2-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.