Affected packages

Packages affected by rubygem-racc upgrade from 1.5.2-201.fc34 to 1.5.2-202.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-cucumber-rails build 3 5 months ago
rubygem-rails-html-sanitizer build 3 5 months ago
rubygem-activestorage build 4 5 months ago
rubygem-haml build None 5 months ago
rubygem-globalid build None 5 months ago
rubygem-coffee-rails build None 5 months ago
rubygem-font-awesome-rails build None 5 months ago
rubygem-sprockets-rails build None 5 months ago
rubygem-slim build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygem-racc upgrade from 1.5.2-201.fc34 to 1.5.2-202.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.