Affected packages

Packages affected by rubygem-public_suffix upgrade from 4.0.6-2.fc34 to 4.0.6-3.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-em-http-request build 2 5 months ago
rubygem-selenium-webdriver build 3 5 months ago
rubygem-cucumber-rails build 3 5 months ago
rubygem-asciidoctor-pdf build 4 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygem-public_suffix upgrade from 4.0.6-2.fc34 to 4.0.6-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.