Affected packages

Packages affected by rubygem-nokogiri upgrade from 1.11.7-1.fc35 to 1.11.7-1.fc35.1 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-cucumber-rails build 2 5 months ago
rubygem-rails-html-sanitizer build 2 5 months ago
rubygem-activestorage build 3 5 months ago
rubygem-haml build 4 5 months ago
rubygem-globalid build 4 5 months ago
rubygem-coffee-rails build 4 5 months ago
rubygem-font-awesome-rails build 4 5 months ago
rubygem-sprockets-rails build 4 5 months ago
rubygem-slim build 4 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygem-nokogiri upgrade from 1.11.7-1.fc35 to 1.11.7-1.fc35.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.