Affected packages

Packages affected by rubygem-nio4r upgrade from 2.5.2-4.fc34 to 2.5.2-5.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-rspec-rails build 2 4 months ago
rubygem-simple-navigation build 3 4 months ago
rubygem-activestorage build 3 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygem-nio4r upgrade from 2.5.2-4.fc34 to 2.5.2-5.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.