Affected packages

Packages affected by rubygem-nio4r upgrade from 2.5.2-3.fc33 to 2.5.2-4.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-puma build 1 5 months ago
rubygem-actionpack build 2 5 months ago
rubygem-excon build 2 5 months ago
rubygem-railties build 2 5 months ago
rubygem-shoulda-matchers build 3 5 months ago
rubygem-bundler_ext build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygem-nio4r upgrade from 2.5.2-3.fc33 to 2.5.2-4.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.