Affected packages

Packages affected by rubygem-minitest upgrade from 5.16.2-200.fc37 to 5.16.2-201.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-mime-types build 1 2 months ago
rubygem-rake-contrib build 1 2 months ago
rubygem-loofah build 1 2 months ago
rubygem-rails-html-sanitizer build 1 2 months ago
rubygem-asciidoctor build 1 2 months ago
rubygem-redis build 1 2 months ago
rubygem-capybara build 1 2 months ago
rubygems build 1 2 months ago
rubygem-puma build 1 2 months ago
rubygem-protobuf build 2 25 days ago
rubygem-actionview build 2 2 months ago
rubygem-actionpack build 2 2 months ago
rubygem-activerecord build 2 2 months ago
rubygem-rspec-collection_matchers build 3 25 days ago
rubygem-sassc-rails build 3 25 days ago
rubygem-stringex build 3 2 months ago
rubygem-web-console build 3 2 months ago
rubygem-shoulda build 3 2 months ago
rubygem-apipie-rails build 3 2 months ago
rubygem-shoulda-matchers build 3 2 months ago
rubygem-activestorage build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygem-minitest upgrade from 5.16.2-200.fc37 to 5.16.2-201.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.