Affected packages

Packages affected by rubygem-json upgrade from 1.7.7-35.el7_6 to 1.7.7-36.el7 (in EPEL 7)
Package Current state Build Distance Build time
rubygem-jgrep build 4 3 months ago
rubygem-pathutil build 4 3 months ago
rubygem-fakeweb build 4 3 months ago
rubygem-excon build 4 3 months ago
rubygem-term-ansicolor build 4 3 months ago
sassc build 4 3 months ago
rubygem-rack-test build 4 3 months ago
rubygem-review build 4 3 months ago
rubygem-unicode build 4 3 months ago
rubygem-shindo build 4 3 months ago
rubygem-httparty build 4 3 months ago
rubygem-gherkin build 4 3 months ago
rubygem-activesupport build 4 3 months ago
rubygem-ffi build 4 3 months ago
rubygem-require_all build 4 3 months ago
rubygem-RedCloth build 4 3 months ago
rubygem-bcrypt build 4 3 months ago
rubygem-tins build 4 3 months ago
rubygem-cookiejar build 4 3 months ago
rubygem-atomic build 4 3 months ago
rubygem-coffee-script build 4 3 months ago
rubygem-tilt build 4 3 months ago
ruby-shadow build None 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by rubygem-json upgrade from 1.7.7-35.el7_6 to 1.7.7-36.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.