Affected packages

Packages affected by rubygem-i18n upgrade from 1.1.1-4.fc31 to 1.7.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
vagrant-libvirt build 2 a month ago
rubygem-fast_gettext build 3 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygem-i18n upgrade from 1.1.1-4.fc31 to 1.7.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.