Affected packages

Packages affected by rubygem-ffi upgrade from 1.13.1-4.fc35 to 1.15.4-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-childprocess build 1 a month ago
rubygem-cucumber-rails build 2 a month ago
vagrant build 3 a month ago
openqa build 4 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygem-ffi upgrade from 1.13.1-4.fc35 to 1.15.4-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.