Affected packages

Packages affected by rubygem-eventmachine upgrade from 1.2.7-10.fc33 to 1.2.7-12.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-excon build 1 5 months ago
rubygem-webmock build 2 5 months ago
rubygem-faraday build 2 5 months ago
rubygem-jekyll-sass-converter build 3 5 months ago
rubygem-jekyll-git-authors build 3 5 months ago
rubygem-jekyll-feed build 3 5 months ago
rubygem-jekyll-toc build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygem-eventmachine upgrade from 1.2.7-10.fc33 to 1.2.7-12.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.