Affected packages

Packages affected by rubygem-em-http-request upgrade from 1.1.5-7.fc31 to 1.1.5-7.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-faraday build 1 4 months ago
rubygem-em-websocket build 1 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygem-em-http-request upgrade from 1.1.5-7.fc31 to 1.1.5-7.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.