Affected packages

Packages affected by rubygem-did_you_mean downgrade from 1.4.0-129.fc32 to 1.4.0-128.fc32 (in Fedora 32)
Package Current state Build Distance Build time
rubygem-ruby_parser build 2 3 months ago
rubygem-i18n build 2 3 months ago
rubygem-activestorage build 2 3 months ago
rubygem-shoulda-context build 2 3 months ago
uwsgi build 2 3 months ago
rubygem-capybara build 2 3 months ago
rubygem-fake_ftp build 2 3 months ago
rubygem-slim build 2 3 months ago
rubygem-net-ssh-gateway build 2 3 months ago
rubygem-activestorage build 2 4 months ago
rubygem-shoulda-context build 2 4 months ago
rubygem-asciidoctor-pdf build 2 4 months ago
rubygem-puma build 3 3 months ago
rubygem-thin build 3 4 months ago
rubygem-net-sftp build 4 3 months ago
rubygem-diff-lcs build 4 3 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by rubygem-did_you_mean downgrade from 1.4.0-129.fc32 to 1.4.0-128.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.