Affected packages

Packages affected by rubygem-did_you_mean upgrade from 1.4.0-127.fc32 to 1.4.0-129.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-chunky_png build 2 3 months ago
rubygem-require_all build 2 3 months ago
rubygem-net-ssh-gateway build 2 4 months ago
vagrant-registration build 3 3 months ago
vagrant-adbinfo build 3 3 months ago
rubygem-snmp build 3 3 months ago
rubygem-puma build 3 3 months ago
nbdkit build 3 4 months ago
rubygem-hitimes build 3 4 months ago
rubygem-thin build 3 4 months ago
wsjtx build 4 3 months ago
rubygem-net-sftp build 4 3 months ago
rubygem-log4r build 4 3 months ago
rubygem-memcache-client build 4 3 months ago
rubygem-sinatra-cross_origin build 4 3 months ago
rubygem-rspec-mocks build 4 3 months ago
rubygem-rspec-expectations build 4 3 months ago
rubygem-unicode-display_width build 4 3 months ago
rubygem-ttfunk build 4 3 months ago
rubygem-transaction-simple build 4 3 months ago
rubygem-wirb build 4 3 months ago
rubygem-resque build 4 3 months ago
rubygem-gem-patch build 4 3 months ago
rubygem-crack build 4 3 months ago
rubygem-chake build 4 3 months ago
rubygem-rspec-its build 4 3 months ago
rubygem-net-scp build 4 3 months ago
rubygem-rspec-core build 4 3 months ago
yast2-devtools build 4 3 months ago
zypper build 4 4 months ago
pacemaker build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygem-did_you_mean upgrade from 1.4.0-127.fc32 to 1.4.0-129.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.