Affected packages

Packages affected by rubygem-concurrent-ruby upgrade from 1.1.5-6.fc36 to 1.1.9-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
rubygem-asciidoctor build 1 3 months ago
rubygem-asciidoctor-pdf build 1 3 months ago
rubygem-clockwork build 2 3 months ago
rubygem-sprockets-rails build 2 3 months ago
rubygem-pundit build 3 3 months ago
rubygem-rspec-rails build 3 3 months ago
rubygem-apipie-rails build 3 3 months ago
rubygem-web-console build 3 3 months ago
rubygem-shoulda build 3 3 months ago
rubygem-rails-html-sanitizer build 3 3 months ago
vagrant-libvirt build 3 3 months ago
rubygem-coffee-rails build 3 3 months ago
rubygem-shoulda-matchers build 3 3 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by rubygem-concurrent-ruby upgrade from 1.1.5-6.fc36 to 1.1.9-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.