Affected packages

Packages affected by rubygem-bigdecimal upgrade from 3.1.1-166.fc37 to 3.1.1-167.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-protobuf build 2 4 months ago
rubygem-activerecord build 2 6 months ago
rubygem-actionpack build 2 6 months ago
rubygem-rspec-collection_matchers build 3 4 months ago
rubygem-sassc-rails build 3 4 months ago
rubygem-slim build 3 6 months ago
rubygem-apipie-rails build 3 6 months ago
rubygem-shoulda build 3 6 months ago
rubygem-shoulda-matchers build 3 6 months ago
rubygem-asciidoctor-pdf build 3 6 months ago
rubygem-selenium-webdriver build 3 6 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygem-bigdecimal upgrade from 3.1.1-166.fc37 to 3.1.1-167.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.