Affected packages

Packages affected by rubygem-bigdecimal upgrade from 2.0.0-137.fc34 to 3.0.0-139.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-multi_xml build 1 5 months ago
rubygem-coveralls build 1 5 months ago
rubygem-activesupport build 1 5 months ago
rubygem-crack build 1 5 months ago
rubygem-liquid build 1 5 months ago
rubygem-prawn build 1 5 months ago
rubygem-spring-watcher-listen build 2 5 months ago
rubygem-jekyll-sass-converter build 2 5 months ago
rubygem-jekyll-git-authors build 2 5 months ago
rubygem-actionpack build 2 5 months ago
rubygem-clockwork build 2 5 months ago
rubygem-activeresource build 2 5 months ago
rubygem-httparty build 2 5 months ago
rubygem-jekyll-feed build 2 5 months ago
rubygem-activemodel build 2 5 months ago
rubygem-activemodel-serializers-xml build 2 5 months ago
rubygem-excon build 2 5 months ago
rubygem-webmock build 2 5 months ago
rubygem-spring build 2 5 months ago
rubygem-railties build 2 5 months ago
rubygem-tilt build 2 5 months ago
rubygem-activerecord build 2 5 months ago
rubygem-actionview build 2 5 months ago
rubygem-jekyll-toc build 2 5 months ago
rubygem-thor build 3 5 months ago
rubygem-apipie-rails build 3 5 months ago
rubygem-acts_as_list build 3 5 months ago
rubygem-scoped_search build 3 5 months ago
rubygem-shoulda-matchers build 3 5 months ago
rubygem-rest-client build 3 5 months ago
rubygem-slim build 3 5 months ago
rubygem-faraday build 3 5 months ago
rubygem-bundler_ext build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rubygem-bigdecimal upgrade from 2.0.0-137.fc34 to 3.0.0-139.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.