Affected packages

Packages affected by rubygem-activesupport upgrade from 1:6.1.4-2.fc35 to 1:6.1.4.1-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-globalid build 1 2 months ago
rubygem-sprockets-rails build 2 2 months ago
rubygem-haml build 2 2 months ago
rubygem-coffee-rails build 2 2 months ago
rubygem-cucumber-rails build 2 2 months ago
rubygem-jekyll build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rubygem-activesupport upgrade from 1:6.1.4-2.fc35 to 1:6.1.4.1-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.