Affected packages

Packages affected by ruby upgrade from 2.7.1-132.fc33 to 2.7.1-134.fc33 (in Fedora 33)
Package Current state Build Distance Build time
rubygem-fake_ftp build 1 a month ago
rubygem-rest-client build 1 a month ago
kf5-kross-interpreters build 1 a month ago
rubygem-capybara build 1 a month ago
simspark build 1 a month ago
qdbm build 1 a month ago
libosmium build 1 a month ago
marisa build 2 a month ago
gazebo build 3 a month ago
qpid-dispatch build 3 a month ago
keepassxc build 3 a month ago
git-lfs build 3 a month ago
python-matplotlib build 4 a month ago
sagemath build 4 a month ago
travelccm build 4 a month ago
python-theano build 4 a month ago
pcb build 4 a month ago
lyx build 4 a month ago
trademgen build 4 a month ago
thrift build 4 a month ago
R-usethis build None a month ago
R-nanotime build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by ruby upgrade from 2.7.1-132.fc33 to 2.7.1-134.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.