Affected packages

Packages affected by ruby-libs upgrade from 3.3.0-4.fc40 to 3.3.0-5.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-mini_magick build 1 2 months ago
rubygem-async_sinatra build 1 2 months ago
rubygem-msgpack build 1 2 months ago
rubygem-railties build 1 2 months ago
alexandria build 1 2 months ago
libprelude build 2 2 months ago
libcaca build 2 2 months ago
bindfs build 2 2 months ago
qtwebkit build 2 2 months ago
rubygem-opengl build 2 2 months ago
rubygem-posix-spawn build 2 2 months ago
rubygem-unicode build 2 2 months ago
rubygem-ncursesw build 2 2 months ago
swig build 2 2 months ago
mingw-qt5-qtwebkit build 2 2 months ago
libguestfs build 2 2 months ago
bpftrace build 3 2 months ago
shapelib build 3 2 months ago
wiki2beamer build 3 2 months ago
wsjtx build 3 2 months ago
js8call build 3 2 months ago
git build 3 2 months ago
warzone2100 build 3 2 months ago
gazebo build 3 2 months ago
colord build 4 2 months ago
gcc build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by ruby-libs upgrade from 3.3.0-4.fc40 to 3.3.0-5.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.