Affected packages

Packages affected by ruby-libs upgrade from 3.1.2-168.fc38 to 3.1.2-169.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
rubygem-rspec-collection_matchers build 1 2 months ago
rubygem-sassc-rails build 1 2 months ago
rubygem-regexp_parser build 1 2 months ago
rubygem-protobuf build 1 2 months ago
rubygem-sprockets-rails build 1 3 months ago
rubygem-puma build 1 3 months ago
rubygem-multi_json build 1 3 months ago
rubygem-websocket-extensions build 1 3 months ago
rubygem-rake-contrib build 1 3 months ago
rubygem-ronn-ng build 1 3 months ago
rubygem-rdoc build 1 3 months ago
rubygems build 1 3 months ago
rubygem-asciidoctor-pdf build 1 3 months ago
notmuch build 2 3 months ago
rubygem-activerecord build 2 3 months ago
rubygem-stomp build 3 2 months ago
mod_auth_mellon build 3 3 months ago
criu build 3 3 months ago
git-lfs build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by ruby-libs upgrade from 3.1.2-168.fc38 to 3.1.2-169.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.