Affected packages

Packages affected by ruby-libs upgrade from 2.7.0-126.fc32 to 2.7.1-128.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-net-ssh-gateway build 1 3 months ago
rubygem-hitimes build 1 3 months ago
rubygem-thin build 1 3 months ago
rubygem-rack-test build 1 4 months ago
rubygem-thin build 1 4 months ago
rubygem-tzinfo build 1 4 months ago
rubygem-sinatra build 2 4 months ago
rubygem-byebug build 2 4 months ago
gazebo build 2 4 months ago
wsjtx build 3 2 months ago
zypper build 3 3 months ago
pacemaker build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by ruby-libs upgrade from 2.7.0-126.fc32 to 2.7.1-128.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.