Affected packages

Packages affected by ruby-libs upgrade from 2.6.5-124.fc32 to 2.7.0-126.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-rubygems-mirror build 1 5 months ago
rubygem-sprockets build 1 5 months ago
rubygem-jekyll build 1 5 months ago
rubygem-ffi build 1 5 months ago
rubygem-ruby-dbus build 1 5 months ago
rubygem-coffee-rails build 1 5 months ago
rubygem-capybara build 1 5 months ago
rubygem-database_cleaner build 1 5 months ago
rubygem-activestorage build 1 5 months ago
rubygem-curb build 1 5 months ago
rubygem-mysql2 build 1 5 months ago
rubygem-fog-libvirt build 1 5 months ago
rubygem-qpid_proton build 1 5 months ago
espeak-ng build 2 5 months ago
rubygem-font-awesome-rails build 2 5 months ago
vagrant build 2 5 months ago
vagrant-libvirt build 2 5 months ago
rubygem-activerecord build 2 5 months ago
ocl-icd build 2 5 months ago
subversion build 2 5 months ago
webkit2gtk3 build 2 5 months ago
player build 2 5 months ago
ndctl build 3 5 months ago
booth build 3 5 months ago
gcc build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by ruby-libs upgrade from 2.6.5-124.fc32 to 2.7.0-126.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.