Affected packages

Packages affected by ruby-libs upgrade from 2.0.0.648-35.el7_6 to 2.0.0.648-36.el7 (in EPEL 7)
Package Current state Build Distance Build time
rubygem-httparty build 1 4 months ago
rubygem-tins build 1 4 months ago
rubygem-cookiejar build 1 4 months ago
rubygem-atomic build 1 4 months ago
rubygem-coffee-script build 1 4 months ago
rubygem-tilt build 1 4 months ago
ruby-shadow build 2 4 months ago
rubygem-fakeweb build 2 4 months ago
rubygem-term-ansicolor build 2 4 months ago
sassc build 2 4 months ago
rubygem-rack-test build 2 4 months ago
rubygem-review build 2 4 months ago
rubygem-unicode build 2 4 months ago
rubygem-shindo build 2 4 months ago
rubygem-gherkin build 2 4 months ago
rubygem-activesupport build 2 4 months ago
rubygem-ffi build 2 4 months ago
rubygem-require_all build 2 4 months ago
rubygem-RedCloth build 2 4 months ago
rubygem-bcrypt build 2 4 months ago
rubygem-jgrep build 3 4 months ago
rubygem-pathutil build 3 4 months ago
rubygem-excon build 3 4 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by ruby-libs upgrade from 2.0.0.648-35.el7_6 to 2.0.0.648-36.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.