Affected packages

Packages affected by ruby-devel upgrade from 3.3.0-5.fc41 to 3.3.1-7.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
mingw-qt5-qtwebkit build 1 a month ago
libprelude build 1 a month ago
rubygem-posix-spawn build 1 a month ago
rubygem-ncursesw build 1 a month ago
rubygem-curb build 1 a month ago
rubygem-msgpack build 1 a month ago
rubygem-gdk_pixbuf2 build 1 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by ruby-devel upgrade from 3.3.0-5.fc41 to 3.3.1-7.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.