Affected packages

Packages affected by ruby-devel upgrade from 3.1.3-172.fc38 to 3.1.3-173.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
sdformat build 1 4 days ago
player build 1 a month ago
rubygem-eventmachine build 1 a month ago
pcs build 1 a month ago
rubygem-mysql2 build 1 a month ago
rubygem-pg build 1 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by ruby-devel upgrade from 3.1.3-172.fc38 to 3.1.3-173.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.