Affected packages

Packages affected by ruby-devel upgrade from 2.6.3-122.fc31 to 2.6.5-124.fc31 (in Fedora 31)
Package Current state Build Distance Build time
swig build 1 a month ago
rubygem-thin build 1 a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by ruby-devel upgrade from 2.6.3-122.fc31 to 2.6.5-124.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.