Affected packages

Packages affected by ruby-devel upgrade from 2.6.3-120.fc30 to 2.6.5-124.fc30 (in Fedora 30)
Package Current state Build Distance Build time
swig build 1 a month ago
rubygem-hitimes build 1 a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by ruby-devel upgrade from 2.6.3-120.fc30 to 2.6.5-124.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.