Affected packages

Packages affected by ruby-default-gems upgrade from 3.3.0-4.fc40 to 3.3.1-7.fc40 (in Fedora 40)
Package Current state Build Distance Build time
mingw-qt5-qtwebkit build 2 a month ago
qtwebkit build 2 a month ago
rubygem-railties build 2 a month ago
webkit2gtk4.0 build 2 a month ago
rubygem-ncursesw build 3 a month ago
shapelib build 3 a month ago
bpftrace build 3 a month ago
rubygem-unicode build 3 a month ago
swig build 3 a month ago
rubygem-posix-spawn build 3 a month ago
rubygem-msgpack build 3 a month ago
wsjtx build 3 a month ago
rubygem-activesupport build 3 a month ago
libprelude build 3 a month ago
rubygem-mini_magick build 3 a month ago
wiki2beamer build 3 a month ago
warzone2100 build 3 a month ago
rubygem-rubygems-mirror build 3 a month ago
rubygem-async_sinatra build 3 a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by ruby-default-gems upgrade from 3.3.0-4.fc40 to 3.3.1-7.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.