Affected packages

Packages affected by ruby-default-gems upgrade from 3.3.0-2.fc40 to 3.3.0-4.fc40 (in Fedora 40)
Package Current state Build Distance Build time
rubygem-railties build 2 2 months ago
qtwebkit build 2 2 months ago
qt5-qtwebkit build 2 2 months ago
rubygem-xmlparser build 2 2 months ago
mingw-qt5-qtwebkit build 2 2 months ago
rubygem-rubygems-mirror build 3 2 months ago
warzone2100 build 3 2 months ago
uwsgi build 3 2 months ago
rubygem-async_sinatra build 3 2 months ago
nickle build 3 2 months ago
libzypp build 3 2 months ago
rubygem-hitimes build 3 2 months ago
simspark build 3 2 months ago
wiki2beamer build 3 2 months ago
libprelude build 3 2 months ago
xtb build 3 2 months ago
rnp build 3 2 months ago
player build 3 2 months ago
rubygem-unicode build 3 2 months ago
rubygem-posix-spawn build 3 2 months ago
rubygem-mini_magick build 3 2 months ago
ruby-augeas build 3 2 months ago
rubygem-msgpack build 3 2 months ago
rubygem-ncursesw build 3 2 months ago
mlt build 3 2 months ago
libopenshot build 3 2 months ago
rrdtool build 3 2 months ago
git build 3 2 months ago
gazebo build 3 2 months ago
libcaca build 3 2 months ago
mapserver build 3 2 months ago
rubygem-hashicorp-checkpoint build 4 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by ruby-default-gems upgrade from 3.3.0-2.fc40 to 3.3.0-4.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.