Affected packages

Packages affected by rpm upgrade from 4.16.1.2-6.fc34 to 4.16.1.3-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
diffoscope build 1 4 months ago
matreshka build 2 4 months ago
perl-RPM2 build 2 4 months ago
nut build 3 2 months ago
pcs build 3 2 months ago
python-mutagen build 3 4 months ago
python-emcee build 3 4 months ago
python-ipyparallel build 3 4 months ago
python-zarr build 3 4 months ago
python-numpoly build 3 4 months ago
python-hypothesis build 3 4 months ago
python-pexpect build 3 4 months ago
openigtlink build 3 4 months ago
perl-Time-Warp build 3 4 months ago
python-theano build 3 4 months ago
R-sfsmisc build 3 4 months ago
python-rasterio build 3 4 months ago
petpvc build 3 4 months ago
libosmium build 3 4 months ago
InsightToolkit build 3 4 months ago
root build 3 4 months ago
python-dask build 3 4 months ago
python-pyphi build 3 4 months ago
rubygem-font-awesome-rails build 4 a month ago
osbuild-composer build 4 2 months ago
golang-github-docker-connections build 4 4 months ago
golang-github-chi build 4 4 months ago
golang-github-streadway-amqp build 4 4 months ago
golang-github-azure-autorest build 4 4 months ago
golang-github-kurin-blazer build 4 4 months ago
golang-gopkg-redis-2 build 4 4 months ago
erlang-ibrowse build 4 4 months ago
erlang-folsom build 4 4 months ago
erlang-eleveldb build 4 4 months ago
rubygem-fake_ftp build None 4 months ago
rubygem-yard build None 4 months ago
perl-Dancer2-Plugin-Database build None 4 months ago
perl-POE build None 4 months ago
perl-POE-Loop-Event build None 4 months ago
java-runtime-decompiler build None 4 months ago
rust-chainerror build None 4 months ago
rust-varlink_parser build None 4 months ago
php-laminas-http build None 4 months ago
rust-cookie_store build None 4 months ago
rust-actix-http build None 4 months ago
rust-generic-array build None 4 months ago
rust-cookie build None 4 months ago
rust-actix-files build None 4 months ago
php-react-child-process build None 4 months ago
mapnik build None 4 months ago
doublecmd build None 4 months ago
scsi-target-utils build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rpm upgrade from 4.16.1.2-6.fc34 to 4.16.1.3-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.