Affected packages

Packages affected by rpm upgrade from 4.15.0-1.fc32 to 4.15.0-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
R-GenomicAlignments build 3 a month ago
nodejs-monocle build 3 a month ago
nodejs-fast-levenshtein build 3 a month ago
chck build 3 a month ago
mod_perl build 3 a month ago
evolution-data-server build 3 a month ago
mingw-wine-gecko build 3 a month ago
weston build 4 a month ago
golang-github-google-gofuzz build 4 a month ago
golang-github-nlopes-slack build 4 a month ago
golang-github-mesos build 4 a month ago
python-hglib build 4 a month ago
golang-github-dvsekhvalnov-jose2go build 4 a month ago
golang-github-jmhodges-levigo build 4 a month ago
golang-github-prometheus build 4 a month ago
golang-k8s-kubernetes build 4 a month ago
x2goclient build None 19 hours ago
python-subliminal build None 2 days ago
python-pip-shims build None 10 days ago
enki build None a month ago
check_postgres build None a month ago
rubygem-capybara build None a month ago
rubygem-fast_gettext build None a month ago
rubygem-vegas build None a month ago
bean-validation-api build None a month ago
emacs-slime build None a month ago
perl-IO-Async build None a month ago
apache-ivy build None a month ago
hatch build None a month ago
python-joblib build None a month ago
python-IPy build None a month ago
telepathy-glib build None a month ago
python-evic build None a month ago
python-fiat build None a month ago
php-onelogin-php-saml build None a month ago
stunnel build None a month ago
rust-tokio-core build None a month ago
perl-RDF-RDFa-Generator build None a month ago
netcdf-fortran build None a month ago
libvirt build None a month ago
php-pecl-xdebug build None a month ago
perl-MooX-Options build None a month ago
fakechroot build None a month ago
reportd build None a month ago
bolt build None a month ago
fakeroot build None a month ago
python-colorspacious build None a month ago
moarvm build None a month ago
fedora-developer-portal build None a month ago
mnemosyne build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rpm upgrade from 4.15.0-1.fc32 to 4.15.0-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.