Affected packages

Packages affected by rpm upgrade from 4.14.3-23.el8 to 4.14.3-24.el8_6 (in EPEL 8)
Package Current state Build Distance Build time
R-qtl build 2 3 months ago
flann build 3 11 days ago
otf2 build 3 3 months ago
simde build 3 3 months ago
paraview build 3 3 months ago
python-eventlet build 4 3 months ago
python-calcephpy build 4 3 months ago
python-aiohttp build 4 3 months ago
python-acora build 4 3 months ago
python-bcrypt build 4 3 months ago
python-cftime build 4 3 months ago
python-pynacl build 4 3 months ago
perl-OLE-Storage_Lite build 4 3 months ago
m2crypto build 4 3 months ago
python-matplotlib build 4 3 months ago
python38-itsdangerous-epel build None 3 months ago
git-octopus build None 3 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by rpm upgrade from 4.14.3-23.el8 to 4.14.3-24.el8_6.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.