Affected packages

Packages affected by rpm-sign-libs upgrade from 4.18.1-3.fc38 to 4.18.2-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
diffoscope build 2 4 months ago
rpkg-util build 2 4 months ago
erlang-p1_pgsql build 4 4 months ago
erlang-p1_utils build 4 4 months ago
erlang-pkix build 4 4 months ago
erlang-p1_oauth2 build 4 4 months ago
erlang-stringprep build 4 4 months ago
erlang-proper build 4 4 months ago
erlang-p1_mysql build 4 5 months ago
dlrn build 4 5 months ago
vfrnav build None 4 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by rpm-sign-libs upgrade from 4.18.1-3.fc38 to 4.18.2-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.