Affected packages

Packages affected by rpm-sign-libs downgrade from 4.15.1-2.fc32.1 to - (in Fedora rawhide)
Package Current state Build Distance Build time
copr-rpmbuild build 2 7 days ago
bodhi build 3 6 days ago
asterisk build 3 a month ago
cyrus-imapd build 3 a month ago
erlang-poolboy build 4 a day ago
zypper build 4 2 days ago
deepin-daemon build 4 a month ago
gnome-abrt build 4 2 months ago
erlang-relx build 4 2 months ago
erlang-riak_pipe build 4 2 months ago
erlang-riak_kv build 4 4 months ago
erlang-folsom build 4 4 months ago
erlang-cowboy build 4 4 months ago
libreoffice build 4 5 months ago
mariadb build None 6 days ago
mariadb build None 4 months ago
diffoscope build None 4 months ago
mariadb build None 4 months ago
boomaga build None 5 months ago
diffoscope build None 5 months ago
diffoscope build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rpm-sign-libs downgrade from 4.15.1-2.fc32.1 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.