Affected packages

Packages affected by rpm-python upgrade from 4.11.3-35.el7 to 4.11.3-40.el7 (in EPEL 7)
Package Current state Build Distance Build time
julietaula-montserrat-fonts build 3 4 months ago
typetype-molot-fonts build 3 4 months ago
astigmatic-grand-hotel-fonts build 3 4 months ago
lato-fonts build 3 4 months ago
wine build 3 4 months ago
nordugrid-arc build 4 4 months ago
snapd build 4 4 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by rpm-python upgrade from 4.11.3-35.el7 to 4.11.3-40.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.