Affected packages

Packages affected by rpm-libs upgrade from 4.16.1.2-2.fc34 to 4.16.1.2-4.fc34 (in Fedora 34)
Package Current state Build Distance Build time
libcouchbase build 2 3 months ago
net-snmp build 2 3 months ago
tracer build 2 3 months ago
rpmdeplint build 2 3 months ago
sysprof build 2 3 months ago
rebase-helper build 2 3 months ago
gnome-calendar build 2 3 months ago
python3.9 build 2 3 months ago
python3.10 build 2 3 months ago
python3.7 build 2 3 months ago
python3.8 build 2 3 months ago
efivar build 3 3 months ago
octave-statistics build 3 3 months ago
389-ds-base build 3 3 months ago
MUSIC build 4 2 months ago
python-ansicolor build 4 3 months ago
pgcli build 4 3 months ago
yubikey-manager build 4 3 months ago
python-pytest-cov build 4 3 months ago
python-fsspec build 4 3 months ago
python-lz4 build 4 3 months ago
ruby build 4 3 months ago
haxe build 4 3 months ago
dmlite build 4 3 months ago
ocrmypdf build 4 3 months ago
R-data.table build 4 3 months ago
R-sfsmisc build 4 3 months ago
deepin-kwin build 4 3 months ago
libftdi build 4 3 months ago
python-numpoly build 4 3 months ago
ocaml-dune build 4 3 months ago
fbthrift build 4 3 months ago
libnbd build 4 3 months ago
protobuf build 4 3 months ago
z3 build 4 3 months ago
openvswitch build 4 3 months ago
frama-c build 4 3 months ago
jpype build 4 3 months ago
libnuml build 4 3 months ago
python-pytest-cases build None 3 months ago
golang-github-streadway-amqp build None 3 months ago
jctools build None 3 months ago
php-cs-fixer build None 3 months ago
perl-Hardware-Vhdl-Tidy build None 3 months ago
golang-github-mesos build None 3 months ago
fstrm build None 3 months ago
kdelibs3 build None 3 months ago
perl-GraphViz2 build None 3 months ago
glabels build None 3 months ago
boinc-client build None 3 months ago
xorg-x11-drv-amdgpu build None 3 months ago
ncl build None 3 months ago
ibutils build None 3 months ago
SDL2 build None 3 months ago
mingw-libidn2 build None 3 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by rpm-libs upgrade from 4.16.1.2-2.fc34 to 4.16.1.2-4.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.