Affected packages

Packages affected by rpm-libs upgrade from 4.15.0-2.fc31 to 4.15.0-3.fc31 (in Fedora 31)
Package Current state Build Distance Build time
freecad build 2 17 days ago
python-uranium build 4 4 days ago
python-pygments build 4 7 days ago
python2-django1.11 build 4 7 days ago
alembic build 4 8 days ago
kxstitch build 4 15 days ago
mod_perl build 4 16 days ago
python-sqlalchemy build 4 17 days ago
julia build 4 18 days ago
python-arpeggio build None 23 hours ago
perl-RDF-RDFa-Generator build None a day ago
perl-MooX-Options build None 4 days ago
rakudo build None 6 days ago
python-django build None 7 days ago
dconf build None 7 days ago
php-onelogin-php-saml build None 11 days ago
genwqe-tools build None 14 days ago
golang-github-paulbellamy-ratecounter build None 15 days ago
python-CacheControl build None 15 days ago
python-libpysal build None 15 days ago
libmicrohttpd build None 15 days ago
perl-Attean build None 16 days ago
aries-blueprint-annotation-api build None 16 days ago
apache-ivy build None 16 days ago
jackson-datatypes-collections build None 16 days ago
jackson-datatype-jdk8 build None 16 days ago
jackson-dataformat-xml build None 16 days ago
jackson-datatype-joda build None 16 days ago
rubygem-tzinfo build None 16 days ago
rubygem-connection_pool build None 16 days ago
jackson-modules-base build None 16 days ago
rubygem-redis build None 16 days ago
rubygem-thin build None 16 days ago
rubygem-activesupport build None 16 days ago
libinsane build None 17 days ago
maven-eclipse-plugin build None 20 days ago
uom-se build None 20 days ago
libvirt build None 21 days ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by rpm-libs upgrade from 4.15.0-2.fc31 to 4.15.0-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.