Affected packages

Packages affected by rpm-libs upgrade from 4.14.2.1-2.fc29 to 4.14.2.1-3.fc29 (in Fedora 29)
Package Current state Build Distance Build time
freeorion build 2 21 days ago
icedtea-web build 2 22 days ago
camotics build 2 26 days ago
python-bottle build 4 7 days ago
python-kaptan build 4 7 days ago
python-parallel-ssh build 4 7 days ago
python-httpretty build 4 10 days ago
python-pydicom build 4 13 days ago
python-tables build 4 18 days ago
nodejs-date-now build 4 20 days ago
mnemosyne build 4 20 days ago
libgit2 build 4 21 days ago
perl-Coro build 4 23 days ago
erlang-lager build 4 26 days ago
python-tornado build 4 26 days ago
sword build 4 27 days ago
enki build 4 28 days ago
rust-mime0.2 build None 11 days ago
rust-base64 build None 11 days ago
rust-void build None 11 days ago
rust-unsafe-any build None 11 days ago
rust-http build None 11 days ago
rust-difference build None 11 days ago
rust-futures-core build None 11 days ago
rust-getopts build None 11 days ago
rust-tokio-io build None 11 days ago
rust-env_logger0.4 build None 11 days ago
littleproxy build None 12 days ago
dateutils build None 13 days ago
php-zendframework-zend-math build None 15 days ago
golang-github-spacemonkeygo-openssl build None 18 days ago
rust-hyper-tls build None 18 days ago
rust-threadpool build None 20 days ago
rust-tokio-threadpool build None 20 days ago
rust-uuid build None 20 days ago
rust-bytes build None 20 days ago
rust-env_logger build None 20 days ago
highlight build None 20 days ago
rust-tempfile build None 20 days ago
rust-rand build None 20 days ago
rust-backtrace build None 20 days ago
eclipse-webtools build None 21 days ago
jnr-ffi build None 21 days ago
mosh build None 21 days ago
rubygem-sprite-factory build None 21 days ago
reflections build None 21 days ago
v8-314 build None 21 days ago
super-csv build None 21 days ago
mongo-cxx-driver build None 22 days ago
zeromq build None 27 days ago
gradle build None 27 days ago
qt5-qtserialbus build None 27 days ago
varnish build None 27 days ago
lucene3 build None 28 days ago
apache-poi build None 28 days ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by rpm-libs upgrade from 4.14.2.1-2.fc29 to 4.14.2.1-3.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.