Affected packages

Packages affected by rpm-build upgrade from 4.14.2.1-4.fc30.1 to 4.14.2.1-5.fc30 (in Fedora 30)
Package Current state Build Distance Build time
couchdb build 2 a month ago
python-CacheControl build None 7 days ago
uom-se build None 10 days ago
python-libarchive-c build None 12 days ago
python-bottle build None a month ago
jctools build None a month ago
aries-proxy-impl build None a month ago
nodejs-fd build None a month ago
python-pydicom build None a month ago
wildfly-arquillian build None a month ago
wildfly-core build None a month ago
semweb4j build None a month ago
eclipse-rse build None a month ago
mockito build None a month ago
sqljet build None a month ago
jamonapi build None a month ago
varnish build None a month ago
takari-archiver build None a month ago
google-authenticator build None a month ago
apacheds-ldap-api build None a month ago
golang-github-redis-v2 build None a month ago
git-lfs build None a month ago
jnr-ffi build None a month ago
rubygem-hitimes build None a month ago
rubygem-thin build None a month ago
ghc-dbus build None a month ago
eclipse-paho-mqtt-java build None a month ago
libdazzle build None a month ago
python-blist build None a month ago
lcms2 build None a month ago
python-congressclient build None a month ago
apache-poi build None a month ago
mod_perl build None a month ago
python-numpy-stl build None a month ago
scim-fcitx build None a month ago
rakudo build None a month ago
python26 build None a month ago
gdal build None a month ago
gromacs build None a month ago
kdelibs3 build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by rpm-build upgrade from 4.14.2.1-4.fc30.1 to 4.14.2.1-5.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.