Affected packages

Packages affected by ripgrep upgrade from 14.0.3-1.el9.next to 14.1.0-2.el9.next (in EPEL 9 NEXT)
Package Current state Build Distance Build time
kitty build 1 6 days ago
kitty build 1 a month ago
kitty build 1 3 months ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by ripgrep upgrade from 14.0.3-1.el9.next to 14.1.0-2.el9.next.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.