Affected packages

Packages affected by redhat-rpm-config upgrade from 191-1.fc35 to 192-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
ruby build 2 2 months ago
golang-google-grpc build 3 2 months ago
golang-github-shopify-toxiproxy build 3 2 months ago
lld build 3 2 months ago
golang-github-gin-gonic build 3 2 months ago
golang-github-paulbellamy-ratecounter build 3 2 months ago
golang-github-soheilhy-cmux build 3 2 months ago
golang-contrib-opencensus-exporter-ocagent build 3 3 months ago
golang-gopkg-redis-2 build 3 3 months ago
openjfx build 3 3 months ago
golang-github-briandowns-spinner build 3 3 months ago
terminus-fonts build 3 3 months ago
python-qt5 build 4 2 months ago
python-evic build 4 2 months ago
python-sh build 4 2 months ago
libftdi build 4 2 months ago
python-daemon build 4 2 months ago
python-opentelemetry build 4 2 months ago
trac build 4 3 months ago
python-ase build 4 3 months ago
python-cairocffi build 4 3 months ago
glib2 build 4 3 months ago
python-hdfs build 4 3 months ago
erlang-riak_client build 4 3 months ago
bcc build 4 3 months ago
python-authlib build 4 3 months ago
bind build 4 3 months ago
klavaro build 4 3 months ago
python-httpbin build 4 3 months ago
python-astropy build 4 3 months ago
root build 4 3 months ago
avogadro2-libs build 4 3 months ago
gjs build None 2 months ago
libvirt build None 2 months ago
rubygem-asciidoctor-pdf build None 2 months ago
php-doctrine-dbal build None 2 months ago
libfprint build None 2 months ago
php-doctrine-orm build None 3 months ago
svt-vp9 build None 3 months ago
rust-tokio-core build None 3 months ago
drumstick build None 3 months ago
rubygem-rdoc build None 3 months ago
php-laminas-mvc-plugin-fileprg build None 3 months ago
php-sabre-vobject4 build None 3 months ago
libcorrect build None 3 months ago
libacars build None 3 months ago
php-laminas-barcode build None 3 months ago
dicomanonymizer build None 3 months ago
kcachegrind build None 3 months ago
dav1d build None 3 months ago
qmc2 build None 3 months ago
openjpeg build None 3 months ago
msitools build None 3 months ago
paprefs build None 3 months ago
plasma-applet-redshift-control build None 3 months ago
drumstick0 build None 3 months ago
fuse build None 3 months ago
php-pecl-memcache build None 3 months ago
ddnet build None 3 months ago
flacon build None 3 months ago
et build None 3 months ago
fcitx-table-other build None 3 months ago
vdr build None 3 months ago
sirikali build None 3 months ago
gio-qt build None 3 months ago
ganglia build None 3 months ago
php-laminas-http build None 3 months ago
quaternion build None 3 months ago
kf5-kactivities-stats build None 3 months ago
postfix build None 3 months ago
tigervnc build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by redhat-rpm-config upgrade from 191-1.fc35 to 192-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.