Affected packages

Packages affected by redhat-rpm-config upgrade from 183-1.fc35 to 184-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
R-caTools build 2 19 days ago
R-sfsmisc build 2 19 days ago
golang-github-hashicorp-memberlist build 3 16 days ago
golang-github-mesos build 3 17 days ago
golang-github-paulbellamy-ratecounter build 3 17 days ago
python-azure-sdk build 3 18 days ago
golang-k8s-legacy-cloud-providers build 3 18 days ago
moby-engine build 3 19 days ago
python-sh build 4 17 days ago
python-priority build 4 17 days ago
python-elementpath build 4 17 days ago
python-anyio build 4 17 days ago
python-tackerclient build 4 17 days ago
python-hdfs build 4 17 days ago
python-pybids build 4 17 days ago
python-chaospy build 4 18 days ago
python-dask build 4 18 days ago
python-pyphi build 4 18 days ago
python-networkx build 4 18 days ago
fbthrift build 4 19 days ago
caribou build 4 19 days ago
aom build 4 19 days ago
python-theano build 4 19 days ago
rubygem-fake_ftp build None 5 days ago
vagrant build None 6 days ago
perl-POE-Loop-Event build None 12 days ago
perl-Test-CheckChanges build None 16 days ago
rust-r2d2 build None 17 days ago
perl-Dist-Zilla-Plugin-ReadmeAnyFromPod build None 17 days ago
rust-tokio-core build None 17 days ago
rust-tokio-io-pool build None 18 days ago
rust-region build None 18 days ago
rubygem-activestorage build None 18 days ago
myproxy build None 19 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by redhat-rpm-config upgrade from 183-1.fc35 to 184-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.